EIDViewer on Debian 9 (Stretch).

If you want use your BeID card on your Debian Stretch, you are not enable to install the eidviewer. The package libproxy1 has no installation candidate, so we must change the dependencies on the package. 1. Download the package apt-get -d install eid-viewer_4.2.5v4.2.5-0jessie1_amd64.deb 2. Extract the package, here in the current directory, dpkg-deb -X /home/backfromhell/Downloads/eid-viewer_4.2.5v4.2.5-0jessie1_amd64.deb Read More …